COMMANDO Soldier C3000 24x1G SFP, 4x10G SFP+, AC+DC, L3 Fiber Routing Switch
-
- Brand Store: COMMANDO
- Model: COMMANDO C3000-24SFP-4X
- Availability: Out Of Stock
- Part No: C3000-24SFP-4X
Key features
24 1G SFP ports and 4 10G SFP Plus uplink ports
128 Gbps switching capacity with Layer 3 routing
SoldierOS Layer 3 IP Base software
RJ45 console and Mini USB console ports with USB 2.0 storage
Dual AC and DC power supplies with two temperature controlled fans
100W power consumption and plus or minus 6 kV thunder protection
128 Gbps switching capacity with Layer 3 routing
SoldierOS Layer 3 IP Base software
RJ45 console and Mini USB console ports with USB 2.0 storage
Dual AC and DC power supplies with two temperature controlled fans
100W power consumption and plus or minus 6 kV thunder protection


| L3 Features | Static Route; Dynamic Routing: RIPv1/v2, OSPF v1/v2; IPv4/IPv6 Policy-Based Routing (PBR); VRRP; IGMP v1/v2/v3 and IGMP Proxy; Static Multicast Route; Multicast Receive Control; Illegal Multicast Source Detection; ARP Guard, Local ARP Proxy, Proxy ARP, ARP Binding, Gratuitous ARP, ARP Limit; Dynamic ARP Inspection (DAI); DNS Server, Client and Relay |
| IPv6 Features | ICMPv6; ND; DNSv6; MLD Snooping; IPv6 Multicast VLAN; MLDv1/v2; IPv6 ACL; IPv6 QoS |
| QoS | 13 Queues; SP, WRR; Traffic Classification Based on 802.1p CoS, ToS, DiffServ DSCP, ACL and Port Number; Traffic Policing; PRI Mark/Remark; Surveillance VLAN |
| ACL | IP ACL, MAC ACL, IP-MAC ACL; Standard and Expanded ACL Based on Source/Destination IP or MAC, IP Protocol, TCP/UDP Port, DSCP, ToS, IP Precedence, VLAN, Tag/Untag and CoS; Redirect and Accounting-Based ACL; Rules Configurable to Ports, VLANs and VLAN Routing Interfaces; Time-Ranged ACL |
| Security | 802.1X AAA; Port- and MAC-Based Authentication; Time- and Traffic-Based Accounting; Guest VLAN and Auto VLAN; RADIUS for IPv4/IPv6; TACACS+ for IPv4/IPv6; DHCPv4/v6 Traffic Monitor; DHCP Server/Client for IPv4/IPv6; DHCP Relay and Option 82; DHCP Snooping and Option 82 |
| Tunneling | Layer 3 GRE; 6to4; ISATAP; IP-in-IP; Configured Tunnel |
| L1, L2 Features | IEEE 802.3 (10BASE-T); IEEE 802.3u (100BASE-TX); IEEE 802.3z (1000BASE-X); IEEE 802.3ab (1000BASE-T); IEEE 802.3ae (10GBASE); IEEE 802.3x; IEEE 802.3an (10GBASE-T); Port Loopback Detection; LLDP and LLDP-MED; UDLD; IEEE 802.3ad LACP with 26 Trunk Groups and up to 8 Ports per Group; LACP Load Balancing; N:1 Port Mirroring; RSPAN; ERSPAN; IEEE 802.1D STP; IEEE 802.1w RSTP; IEEE 802.1s MSTP; Root Guard; BPDU Guard; BPDU Tunnel; IP Source Guard; IEEE 802.1Q with 4K VLANs; MAC VLAN, Voice VLAN, Protocol VLAN and Multicast VLAN; QinQ, Selective QinQ and Flexible QinQ; GVRP; N:1 VLAN Translation; Broadcast/Multicast/Unicast Storm Control; IGMP v1/v2/v3 Snooping and L2 Query; ND Snooping; MLDv1/v2 Snooping; Port Security; HOL and IEEE 802.3x Flow Control; Bandwidth Control |
| Traffic Monitor | sFlow Traffic Analysis |
| Security Network Management | CLI, Web, Telnet and SNMPv1/v2c/v3 over IPv4 and IPv6; Syslog and External Syslog Server; HTTP SSL; SNMP MIB and SNMP Trap; FTP/TFTP; SNTP/NTP; RMON Groups 1, 2, 3 and 9; RADIUS/TACACS Authentication; SSH v1/v2; Dual Firmware Images and Configuration Files |
| GREEN Features | IEEE 802.3az Energy-Efficient Ethernet; Automatic Fan Speed Control; Temperature Alarm; LED Shut-Off |
| MIB (Management Information Base) Counters | TCP/IP-Based MIB-II (RFC 1213); Ethernet-Like MIB (RFC 3635); Interface Group MIB (RFC 2863); RMON (Remote Network Monitoring) MIB (RFC 2819); Bridge MIB (RFC 1493); Bridge MIB Extension (RFC 2674) |
| General | |
| Manufacturer | COMMANDO |
|---|---|
| Model | COMMANDO C3000-24SFP-4X |
| Manufacturer Part No | C3000-24SFP-4X |
| Compatible Country | South Africa, Oman, Saudi Arab, Iran, Russia |
| Country of Origin | China |
| Dimensions | 445x368x45 cm |
| Weight | 7.000 kg |






