Fanvil W626W New-Generation Ruggedized Wi-Fi Phone - Black
-
- Brand Store: Fanvil
- Model: Fanvil W626W
- Availability: Out Of Stock
- Part No: W626W
Key features
2.4-inch color display with support for H.264 video decoding
IP67-rated for water and dust resistance; withstands drops up to 1.8 meters, ensuring robust durability
High-capacity battery for long-lasting battery life
Up to 13 hours talk time and 240 hours standby time (Laboratory data)
HD audio with intelligent noise reduction and acoustic shield technology
Dedicated red emergency alarm key for instant emergency calls and automatic alert triggering
Built with antibacterial materials, suitable for factory and hospital settings
Supports Wi-Fi 6 and Bluetooth 5.0 connectivity
WPA3 and TLS 1.3 support for enhanced communication security
Support desktop and wall-mounted installation
IP67-rated for water and dust resistance; withstands drops up to 1.8 meters, ensuring robust durability
High-capacity battery for long-lasting battery life
Up to 13 hours talk time and 240 hours standby time (Laboratory data)
HD audio with intelligent noise reduction and acoustic shield technology
Dedicated red emergency alarm key for instant emergency calls and automatic alert triggering
Built with antibacterial materials, suitable for factory and hospital settings
Supports Wi-Fi 6 and Bluetooth 5.0 connectivity
WPA3 and TLS 1.3 support for enhanced communication security
Support desktop and wall-mounted installation


| Product Specifications | |
|---|---|
| Media | |
| Hands-Free Loudspeaker | 2 W speaker |
| Microphones | 2 × Mic |
| Audio | |
| Audio Features | Intelligent Noise Cancellation; Acoustic Shield; Acoustic Echo Cancellation (AEC); Automatic Gain Control (AGC); Voice Activity Detection (VAD); Comfort Noise Generation (CNG); Background Noise Estimation (BNE); Packet Loss Concealment; RTCP-XR (RFC3611); VQ-RTCPXR (RFC6035) |
| DTMF | In-band, Out-of-Band – DTMF-Relay (RFC2833) / SIP INFO |
| Narrowband Codec | G.711A/U, G.726, G.723.1, G.729, G.729A, G.729B, G.729AB, iLBC |
| Wideband Codec | G.722, Opus |
| Video Decoding | H.264 |
| Video Resolution | SQCIF, QCIF, QVGA, CIF, VGA, 4CIF |
| User Interfaces | |
| Screen | 2.4" 240 × 320 TFT color screen; Screen saver; Personalized background image; Screen backlight adjustment; Self-adaptive acceleration-sensing screen off during calls |
| Keyboard | 12 standard phone digit keys; 4 navigation keys and 1 OK key; 6 function keys: dial, hang-up, hands-free, phone book, mute, call transfer; 2 volume control keys (Up/Down); 3 soft keys; 1 Push-to-Talk (PTT) key; 1 alarm key; White backlit keyboard |
| Status Indicator Light | Orange, Green, Red |
| Phone Features | |
| Generic | 8 SIP lines; Vibration function; Network time synchronization; Personalized ringtone settings; Volume adjustment; Memorandum |
| Network Configuration | Connect network by scanning the QR code with mobile phone |
| Bluetooth | BT 5.0; Bluetooth headsets: Answer/end/mute/redial/volume adjustment |
| Protocols | |
| IP Protocol | IPv4 / IPv6 / IPv4 & IPv6 |
| Network Services | DNS-SRV; STUN; DHCP; SNTP |
| Security | Voice encryption: SRTP; Transmission encryption: TLS 1.2, TLS 1.3; Wireless encryption: WPA / WPA2-PSK / WPA3, 802.1X EAP |
| Other Security | Configuration encryption; Keypad lock; Menu encryption |
| Interfaces & Power | |
| Interface | Type-C USB 2.0; Headset jack: Type-C |
| Charging Port | Type-C; 2 × contact pins |
| Charging Methods | Charging base and Type-C charging |
| DC Input | 5 V / 2 A |
| Battery Capacity | 3100 mAh |
| Battery Life | Up to 13 hours talk time; up to 240 hours standby time (laboratory data) |
| Environmental Factors | |
| Operating Humidity | 5–95% (non-condensing) |
| Operating Temperature | -10°C to 45°C |
| Storage Temperature | -20°C to 60°C |
| Physical Features | |
| Safe Drop Height | 1.8 m |
| Protection Rating | IP67 |
| Material | Antibacterial design, chemical cleaning resistant |
| Handset Weight | 220 g |
| Product Dimensions | 161 × 55 × 24.5 mm |
| Package Features | |
| Gift-Box Dimensions | 195 × 188 × 75 mm |
| Carton Dimensions | 400 × 398 × 410 mm (20 pcs) |
| Carton Net Weight | 11.32 kg |
| Carton Gross Weight | 12.24 kg |
Download Fanvil W626W Datasheet
| General | |
| Manufacturer | Fanvil |
|---|---|
| Model | Fanvil W626W |
| Manufacturer Part No | W626W |
| EAN Code | 6937295609257 |
| Compatible Country | South Africa, Oman, Saudi Arab, Iran, Russia |
| Product HS Code | 8517140000 |
| Country of Origin | China |
| Dimensions | 195x188x75 cm |
| Weight | 1.000 kg |




















